Erreur d’installation: INSTALL_FAILED_OLDER_SDK

salut,

J'ai commencé avec ma première application et je voulais essayer sur mon smartphone,
Cependant, j'ai reçu la sortie de la console suivante

Erreur d'installation: INSTALL_FAILED_OLDER_SDK
S'il vous plaît vérifier la sortie logcat pour plus de détails.
Lancement annulé!

Dans besoders LogCat ce message se distingue:
Impossible de charger le module memtrack (Aucun fichier ou répertoire)
Échec du chargement de modules memtrack: -2

Mon manifeste est la suivante:

<? Xml version ="1.0" encoding ="utf-8"?>
package ="com.example.hello"
android: code version ="1"
android: Nom Version ="1.0"
>

Quelqu'un peut-il me aider?

Rodriguez lg


est peut-être que la version SDK de votre Händy plus de 14 ans (Android 4.0)?
Si tel est que vous devez visser la minSDKVersion le cas.
Voici un aperçu du sujet:
http://developer.android.com/guide/topics/manifest/uses-sdk-element.html


Je l'ai pensé, mais il ne semble pas être que j'ai sur mon téléphone Android instaliert 4.4.2.
:(


Bonjour.

S'il vous plaît le faire parfois
"entier"
un nombre pur.

Et avec ce que vous IDE travail?

LG


Ah oui. Geklapt. Merci.

a bizarre que l'intégrité ne fonctionne pas :?

Merci encore :)


Bonjour.

Je suis heureux. Comment êtes-vous venu à écrire avec intégrité?:)

LG


Weiss pas non plus : D


Hier, les mêmes avaient demandé ici.

http://stackoverflow.com/questions/24465289/android-studio-failure-install-failed-older-sdk/24487688#24487688