Firmware actuel / ROM personnalisé pour Odys Uno X10?

Bonsoir,

Si tel est le mauvais forum pour cette question, s'il vous plaît simplement passer au bon endroit -bin nouveau !!

Égalité d'abord, ne suis pas un expert en informatique, mais un pur utilisateur qui progresse à la recette la plupart du temps avec des données axées sur les objectifs et atteint son but.

L'arrière-plan:
Un Odys Uno X10 et je suis à ce jour avec le système d'exploitation 4.2.2 Jelly Bean jusqu'à le long obtenu; lire le courrier, les applications de bureau, recherche sur Google, mon logiciel pratique avec contrôle TeamViewer. la tenue de livres. 
Mais depuis que je dois utiliser un appareil de façon professionnelle au moins Android 4.4 requiert (AirSmart, pour être exact), et je ne veux pas la même chose pour acheter une nouvelle tablette, j'ai décidé d'essayer l'ancien Odys Uno X10 manquer un nouveau système d'exploitation , Voici les détails techniques:
La version Android installée: 4.2.2
Version du noyau: 3.0.50
Numéro de build: AML MXS_ANDROID4.2.2_ODYS_UNO_X10_V1.0.4_20140331

Voici ce que je l'ai déjà fait après quelques recherches sur Internet:
- téléchargé Kingo Racine Chip.de, installé sur le PC et la tablette racine il.
- l'accès racine à la racine Checker de base a confirmé et vérifié.
- Elite installé super-utilisateur.
- ROM Manager est installé.
- Depuis reprise ROM Manager ne prend pas en charge l'appareil, l'application officielle de TWRP chargé.
- Les données sauvegardées.

==> Maintenant, le vrai problème est: Où puis-je trouver une ROM personnalisée utilisable?
Selon la recherche sur Internet, est la dernière version qui pourrait être loaden, 1.0.4 (installé?)
recommandé dans de nombreux forums et sur la puce et dans plusieurs tutoriels Youtube versions CyanogenMod plus là, ou je ne trouve pas
En LineageOS je trouve l'appareil ou pas du tout Odys
Avec licornes sales la liste des équipements appropriés manque à tout
Slimroms ne répertorie également Odys.
=> peut-être quelqu'un connaît une version de construction que je pourrais utiliser? Si oui, où puis-je obtenir?

Merci déjà pour votre patience et d'efforts!